Alarm wird generell nicht ausgelöst

Ich habe nun seit einigen Jahren mehrere 9008 im Einsatz und kenne mich daher eigentlich mit den Kameras und der Bedienung recht gut aus.
Nun habe ich heute die 9408 bekommen und ich bekomme es nicht hin, das irgendein Alarm ausgelöst wird.
Alarmbereich 1 ist über einen kleineren Bereich des Bildes (ca. 15%) gelegt (Empfindlichkeit 70) und natürlich aktiviert. Im Zeitplan sind alle „Kästchen“ aktiviert und der Alarm ist auch aktiviert (Glocke ist nicht durchgestrichen).
Ich habe es mit PIR-Sensor aktiviert/deaktiviert und mit/ohne Kopplung probiert.
Auch die Objekterkennung habe ich probeweise aktiviert/deaktiviert.

Werksrest hatte ich auch schon gemacht.

Es wird weder eine E-Mail versandt (Versand wurde zuvor erfolgreich getestet), noch auf der SD-Karte irgendetwas aufgezeichnet, wenn ich vor der Kamera herumtanze.

Ich bin nun ratlos. Ein Hardware-Problem kann es ja eigentlich nicht sein. Nur worin liegt dann das Problem?

p.s.: Firmware ist die laut GUI aktuelle: 343

Nachdem die Kamera in den Nachtmodus geschaltet hat, wurden nun auch plötzlich Alarme ausgelöst. Aber warum nur im Nachtmodus? Es ist gibt keinen Unterschied im Zeitplan und PIR ist auch nicht aktiv?!

Hallo,

die Bewegungserkennung bei den neuen Kameras arbeitet etwas anders als bei den Full HDs. Und meines Erachten nach auch nachvollziehbarer. Allerdings sind wir gerade noch dabei unsere Dokumentation dahingehend anzupassen:

Als grobe Richtlinie kann man sagen, daß:

  1. Wenn man die Empfindlichkeit eines Bereiches auf 25 stellt, müssen sich 75% der Pixel ändern, um einen Alarm auszulösen. Und entsprechend bei 50 dann 50% und bei 75 immer noch 1/4 aller Pixel. Damit kann man jetzt auch auf größerer Distanz mit kleineren Bereichen zuverlässige Auslösungen erhalten. Also am besten einfach mal mit Laptop ins Bild stellen und den Bereich so einzeichnen / Empfindlichkeit anpassen bis es passt. In der Regel muß man die Bereiche, bei gleicher Empfindlichkeit, etwas kleiner einzeichnen, als man es von den Full HDs gewöhnt ist.
  2. Am Tage reagiert die Bewegungserkennung hauptsächlich auf Farbänderungen. Damit werden Fehlalarme durch Lichtschwankungen - z.B. von vorbeiziehenden Wolken - zu einem gewissen Maße unterdrückt. Bei Nacht hat man diesen Farbkanal nicht mehr und es wird statdessen auf Intensitätsänderungen bei der Helligkeit geprüft. Dies ist häufig etwas empfindlicher. Wir haben daher im Alarmzeitplan die Möglichkeit hinterlegt zwischen zwei Alarmbereich-Sets zu schalten und so z.B. Nachts einen etwas größeren - und damit unempfindlicheren - Bereich zu verwenden.

Ich habe nun den 15%-überwachten Bildbereich auf 90 hochgesetzt und es wird tagsüber immer noch kein Alarm ausgelöst, obwohl ich mich längere Zeit im Bildbereich aufhalte und wild mit den Armen hin und her winke.
Da stimmt irgendetwas nicht (mit meiner Kamera oder generell). Mir bleibt daher leider keine andere Möglichkeit als die Kamera nun abzubauen und zurückzusenden, da sie so schlicht nicht nutzbar ist.

Ich würde da einmal die INSTAR Hotline kontaktieren. Die Kollegen könnten dann einmal über die Einstellungen drüber schauen. Die Bewegungserkennung (über die Bereiche) ist rein Software - es kann also kein Hardware Defekt sein.

Ja, macht Sinn. Werde ich morgen machen. Eine Chance gebe ich dem Ganzen noch.

Ich hatte heute Kontakt mit dem Support (von hier aus in jedem Fall ein Lob an den Support!).
Man muss sich definitiv von der 9008 zur 9408 erheblich umstellen: Die Alarmbereiche müssen bei der 9408 merklich kleiner definiert werden als noch bei er 9008. Das hat zum einen den Vorteil, dass man genauer „zielen“ kann, aber auch den Nachteil, dass eine großflächige Überwachung über große Teile des Bildes kaum realisierbar sind.
Hier sollte Instar darüber nachdenken, ob man nicht mehr als 4 Alarmbereiche definieren kann. Denn wenn man die neue Funktion nutzt, dass man Alarmbereiche abhängig von der Uhrzeit aufteilt, dann hat man in der Praxis letztendlich nur 2 Alarmbereiche und da kann es dann schnell eng werden, wenn diese auch noch recht klein ausfallen müssen.

Die Objekterkennung erfolgt im Übrigen unabhängig von den festgelegten Alarmbereichen. Erst muss eine Bewegung in den Alarmbereichen erkannt werden und dann greift die Objekterkennung auf das gesamte Bild, um zu filtern.

1 Like

Es wird gerade geschaut ob das machbar ist :ok_hand:

Die Objekterkennung, wenn aktiviert, läuft durchgehend und zeichnet Boxen, um erkannte Objekte:

Screenshot from 2022-08-23 13-16-37

Sobald eine solche Box mit einem Alarmbereich überlappt, wird dies als Ereignis weitergegeben. D.h. wenn man Objekterkennung an hat, alle Alarme die keine Personen im Bild haben ausfiltert und die „Bounding Box“ einer erkannten Person in einen Alarmbereich kommt, wird damit der Alarm freigegeben - die Person muß dann nur noch genügend Pixel im Bereich ändern, um den Alarm auch auszulösen.

Danke für die Richtigstellung und die Info bezüglich der möglichen Erweiterung der Alarmbereiche.

Hi,
ich stehe vor genau dem selben Problem.
Die Kamera als Probeaufbau draussen in den Garten gerichtet, einfach eine Zone über die gesamte Fläche gezogen (da dort sich auch auch etwas bewegen kann) und die Objekt Erkennung aktiv. Aber trotzdem die Katzen hier nachts umherlaufen und auch erkannt werden mit einem kästen, wird kein video aufgezeichnet. Empfindlichkeit ist auf 100.
Auch Personen (ich selber) werden erkannt aber Lösen nichts aus!

Das heisst ich muss jetzt kleinere Bereiche definieren und dann wird erst erkannt?
Aber woher weiss ich das der Bereich zu gross gewählt wurde? Das macht doch keinen Sinn!

Ich teste und berichte.

Ich habe jetzt alle 4 Bereiche aktiviert und insgesamt decken diese nichtmal 50% des Gesamten Bildes ab. Aber einen Alarm oder eine Aufzeichnung erhalte ich dennoch nicht.

Irgendetwas läuft hier noch nicht richtig, schalte ich die Objekterkennung aus. Dann wird sofort ausgelöst.

Also habe ich mehrere versuche mit unterschiedlichen Objekt Erkennungen aktiv versucht. Sobald ich mehr als nur ein Objekt aktiv habe, Person und Tier oder Person und Fahrzeug, wird nichts mehr erkannt als Alarm.

Was bedeutet man muss sich entscheiden, nur Fahrzeuge, nur Tiere oder nur Personen. Ist das richtig so? Ich hoffe nicht.

Auch die Log´s zeigen das.
Ab dem Moment wo 2 Objekte aktiv sind, wird nichts mehr ausgeführt oder erkannt.

Ich würde vorschlagen, dass Du dich an den Support wendest. Die sind super nett und reagieren auch sehr schnell (so wurde sogar ein Bugfix innerhalb weniger Stunden veröffentlicht nachdem ich auf den Bug aufmerksam gemacht hatte). Ich habe derzeit auch ein paar Tickets laufen, da es doch ein paar Unterschiede zu den vorherigen Kameragenerationen gibt und sicherlich auch noch das ein oder andere verbessert werden kann/muss.
Zu >1 Objekt kann ich leider nichts sagen, da ich es nicht getestet habe, da es für mich irrelevant ist.

Naja das war/ist für mich das Argument die Kameras gegen die neue Generation zu tauschen.
Aber nur eine Objekt Kategorie ist ganz klar nicht das was ich mir vorgestellt haben.
Fahrzeuge und Personen sollten schon erkannt werden. Wiederum die Tiere die wir hier nachts oder tagsüber haben sollten ignoriert werden.

Ich werde da mal einen Case aufmachen.

Hallo,

ursprünglich war es wirklich so angedacht, dass man nur einen Filter verwendet. Wenn mehrere ausgewählt wurden, waren diese UND verknüpft. D.h. wenn Auto und Person ausgewählt wurden, mussten auch beide Objekte gleichzeitig vorhanden sein, um einen Alarm auszulösen. Was die meisten Alarme dann einfach unterdrückte.

Es wird noch diese Woche einen Patch geben, wo das UND durch ein ODER ersetzt wird. Ich denke, das sollte das Problem dann lösen.

1 Like
1 Like