Unterschiede bei DDNS vs P2P je nach Kamera

Hallo,

nach der Umstellung auf Glasfaser musste ich meine Kameras von DDNS auf P2P umstellen, damit ich mit der Android App von außerhalb auf die Kameras zugreifen kann. Bei DDNS lief fast alles problemlos. Alle Kameras wurden in der App außerhalb des Netzwerkes in der Miniaturansicht angzeigt und bei Auswahl wurde auch der LiveStream angezeigt. Außer bei der IN-9008FullHD, die wurde manchmal nicht angezeigt und der LiveStream funktionierte bei der nur in 50 Prozent der Fälle. Innerhalb des Netzwerkes waren alle Kameras sofort zu sehen und der LiveStream IN-9008FullHD hakelte nur manchmal. Soweit mit DDNS.

Jetzt musste ich auf P2P umstellen. Innerhalb des Netzwerkes ist immer noch alles in Ordnung, auch beim LiveStream. Nur der von der IN-9008FullHD hakelt auch hier weiterhin. Das liegt vermutlich an der Kamera.

Die anderen Kameras verhalten sich aber sehr unterschiedlich. Ich betreibe unter anderem eine IN-6012HD, eine IN-5907HD und eine IN-5905HD. Diese drei Kameras sind innerhalb des Netzwerkes sofort zu sehen und der LiveStream läuft problemlos. Sobald ich jetzt aber das Netzwerk verlasse, sind die Kameras via P2P nicht mehr erreichbar. Nur gaaanz selten werden die mal angezeigt. In der Regel aber nicht. Dafür werden die IN-9008FullHD und eine IN-6001HD außerhalb des Netzwerkes via P2P sofort angezeigt und der LiveStream klappt eigentlich auch, nur bei der IN-9008FullHD eben manchmal nicht. Innerhalb des Netzwerkes werden die IN-6001HD und die IN-9008FullHD zwar auch angezeigt, aber es dauert locker 5 Sekunden länger bis die in der Vorschau angezeigt werden, als bei den anderen drei.

Woran könnte das liegen? Alle Kamera werden innerhalb des Netzwerkes angezeigt, zwei brauchen aber deutlich länger. Außerhalb des Netzwerkes werden die zwei, die innerhalb länger brauchen, sofort angezeigt, die anderen drei, die innerhalb aber super laufen, meistens gar nicht.

Bei allen Kamers ist die Software aktuell, P2P ist aktiviert, sie sind in der App eingerichtet… ich habe keine Erklärung. Vielleicht weiß hier jemand Rat oder kann es mir erklären.

Vielen Dank!

Hi,
die P2P-UID sollten mit „INSTAR…“ beginnen. Ansonsten kann es wegen neuer Server zu Problemen kommen. Der Instar Support gibt Dir dann aber kostenlos eine neue.

1 Like

Danke für den Hinweis, tatsächlich beginnt die UID bei den Kameras die funktioniert mit INSTAR, bei den anderen drei nicht.

Dann eine ganz blöde Frage, weil ich das noch nie gemacht habe: wie wende ich mich an den Support? Über die App? Hier im Forum?

Danke!

Einfach mit den alten P2P UID an support@instar.com schreiben.

1 Like

Ich bedanke mich, hat alles geklappt.

Support angeschrieben, bekam innerhalb von Minuten eine Antwort mit einer Anleitung. Neue UID aufgespielt, Kameras neu gestartet und in der App neu eingerichtet und da sind sie wieder. Sowohl von innerhalb als auch außerhalb des Netzwerkes. Das nenne ich Service.

1 Like

Super. Wenn Du jetzt noch die Lösung bei mir ankreuzen würdest…
:slight_smile:

Gerne. Ich hoffe ich hab das richtig gemacht.

1 Like

Dieses Thema wurde automatisch 2 Tage nach der letzten Antwort geschlossen. Es sind keine neuen Antworten mehr erlaubt.