Variable Bitrate

Hallo zusammen,

ich habe eine Frage an Euch 8015er-Nutzer. :slightly_smiling_face: Könnt Ihr bei den Videoeinstellungen die variable Bitrate deaktivieren? Bei mir klappt das nicht. Bei meiner 9008 jedoch funktioniert es.
Bitte um Eure Erfahrungswerte.

Danke!
LG, Michael

Ja kann ich bei meiner 8015 und auch bei allen anderen Instar Kameratypen

Hallo :),

bei meiner neuen IN-8015HD mit akt. Firmware kann man die Variable Bitrate auch nicht deaktivieren. Geht man mit der Maus auf den Schieberegler kommt zwar die Hand, aber ändern kann man hier nichts.

GruĂź :slight_smile:

DT

Kann ich bestätigen - geht bei mir auch nicht mehr.
Im letzten Jahr ging es bei mir noch.

Schönes Wochenende

1 Like

Danke.

Gleichfalls schönes Wochenende

GruĂź :slight_smile:
DT

Scheint ein WebUI Bug zu sein (wurde aufgenommen) - mit dem folgenden Befehl kann man es direkt schalten:

/param.cgi?cmd=setvencattr&-chn=11&-brmode=1
/param.cgi?cmd=setvencattr&-chn=11&-brmode=0

  • Bitrate Modus 1: Variable
  • Bitrate Modus 0: Fixed

Den aktuellen Wert auslesen kann man mit:

/param.cgi?cmd=getvencattr&-chn=11


11 steht dabei für den Stream mit der vollen Auflösung. Die anderen beiden Streams können mit 12 und 13 konfiguriert werden.

1 Like

Vielen Dank.

Hat so funktioniert.

GruĂź :slight_smile:
DT

1 Like

Guten Tag, ich versuche momentan meine IN-9008 mit einer Dahua VTH zu verbinden. Hierbei steht in den Anleitungen man soll eine variable Bitrate vermeiden. Daher dei Frage, wie kann ich denn solche Befehle wie oben abgebildet an die Kamera senden!?

/param.cgi?cmd=setvencattr&-chn=11&-brmode=1
/param.cgi?cmd=setvencattr&-chn=11&-brmode=0

Muss ich es im Browser eingeben!? Was muss davor!?

Sorry, bin ganz neu bei den Instar Produkten.

Danke und GrĂĽĂźe

Ruben

Hallo,
die feste Bitrate musst Du nicht ĂĽber CGI-Befehle einstellen. Gehe einfach ĂĽber die WebUI und gib im Multimedia MenĂĽ die feste Bitrate an.
GrĂĽĂźe

Hi Estimator,
danke für deine Antwort. Leider geht es bei mir nicht über die Web Oberfläche. Weder am Android Telefon, noch am WIN10 PC lassen sich die Buttons betätigen…

Okay, der volle Befehl sieht folgendermaĂźen aus:

Für alle 3 Kanäle
http://admin:passwort@Kamera-IP/param.cgi?cmd=setvencattr&-chn=11&-brmode=0
http://admin:passwort@Kamera-IP/param.cgi?cmd=setvencattr&-chn=12&-brmode=0
http://admin:passwort@Kamera-IP/param.cgi?cmd=setvencattr&-chn=13&-brmode=0

Passwort natĂĽrlich ersetzen mit dem von Dir programmierten und die Kamera IP eintragen.
Ich hätte das Wiki zwar anders verstanden, aber wenn die Parameter vom April 21 noch stimmen, dann sollte es klappen.
Danach kannst Du die Attribute auslesen und die Einstellungen ĂĽberprĂĽfen. Siehe

https://wiki.instar.com/de/1080p_Serie_CGI_Befehle/Multimedia_Menu/Video/

Edit:

Ja.

Vielen Dank!
Ich hab es eben mal probiert, irgendwie mache ich was falsch. In Chrome kommt due Seite sei nicht erreichbar und Firefox leitet mich an eine Seite weiter auf der Linux Bücher zu verkaufen sind… :joy:

Ich habe aber auch nochmal geschaut, Dahua ist wohl sehr zickig via Onvif und ich bräuchte 1024x600 für den Monitor und das gibt die Kamera leider nicht aus.

Schade, ein teil des borhabens gescheitert… :pensive:

Um wenigstens mal den Befehl zu checken, könnte man den auf Wiki etwas modifizierten Befehl testen:

http://admin:Passwort@Kamera_IP/param.cgi?cmd=setvencattr&-chn=11&-bps_1=2048&-imagegrade_1=4&-brmode_0=1&-fps_1=20&-gop_1=40

Der Befehl sollte die Parameter für Kanal 11 (höchste Auflösung) einstellen bei fixer Bitrate.
Bei „Passwort“ wieder das Passwort Deines Kamera-Admins eingeben. Und die korrekte IP der Kamera.
Vielleicht wirst Du jetzt nicht auf LinuxbĂĽcher weitergeleitet. :wink: Aber das schlechteste sind die nun auch nicht. :slight_smile: