Test-Email schlägt fehl, kein Zugriff über WAN/Port

Hallo zusammen!

Nach über 2 Jahren ist das neue Haus endlich fertig, die Cam wurde wieder entstaubt (die vorher einwandfrei funktionierte) und nun drehe ich mich seit 2 Tagen im Kreis…

Hab die 7011 HD zunächst per Lan-Kabel eingerichtet (Zugriff intern ok), Kabel abgezogen … WLAN Zugriff (intern) funktioniert.
Soweit scheint alles korrekt eingestellt zu sein und (z.B. DDNS) wird als „erfolgreich“ bestätigt.

Nur kann ich weder „von außen“ (WAN) auf die Cam zugreifen, noch funktioniert die Test-Mail.
Das Passwort enthält auch keine unerlaubten Zeichen.
Die Settings im Router müssten ebenso stimmen.

Ich steh grad im Wald - und hoffe, dass mir mal einer den Kompass reicht! :wink:

Das der WAN Zugriff nicht gelingt, kann das vielleicht am (leider immer noch!!) fehlenden HTTPS der Cam liegen? Der Firefox erlaubt ja (aus gutem Grund) schon lange kein HTTP mehr.
Ist es technisch wirklich unmöglich, dass Instar das Protokoll nachschiebt?

Schon mal Danke!





Servus,

Du schreibst „neues Haus“ - also bestimmt auch neues Internet.
Bekommst Du vom Provider eine IPv6 Adresse, oder noch IPv4?

Mit IPv6 kannste DDNS erstmal vergessen.

gruss

Hallo, Danke für Deine Antwort!

Nein, kein neues Internet.
Nach wie vor IPv4.

Da hier nichts mehr kommt, möchte ich die Info teilen:

in meinem Fall geht der Zugriff „von außen“ nur noch über P2P!

Wenn vorher alles funktionierte und jetzt nur der Anschluß ein anderer ist, dann würde ich einmal beim Anbieter nachfragen.

Wie @suedharzer schon sagt - es gibt Anschlüsse bei denen man entweder nur eine IPv6 Adresse erhält - oder auch überhaupt keine keine öffentlich Adresse (man sitzt dann hinter einem weiteren Router des Anbieters - hat also keine direkte Verbindung zum Internet).

Leider nein - TLS war bei den Full HD Kameras sofort mit dabei und natürlich jetzt auch bei den neuen WQHDs. Die HD Serie liegt aber schon recht weit zurück - auf der Kamera haben wir nicht die Kapazität die Verschlüsselung durchzuführen.

Man könnte allerdings einen Proxy davorspannen der die Verschlüsselung übernimmt (etwas basteln + Raspberry Pi). Oder ein VPN nutzen, um auf die Kamera zuzugreifen. Für letzteres wäre allerdings auch eine öffentliche IP notwendig - genau wie fürs DDNS.

Das wird einem manchmal heimlich untergeschoben. Bei Vodafone/KabelDeutschland wurde das vorige, alte Modem ausgetauscht und dafür eine Fritzbox spendiert. Und et voilà haben die mir IPv6 einfach untergejubelt.

Nur, damit ich das richtig verstehe:

Wenn Du von außen Deine WAN-IPv4 anpingst, dann bekommst Du eine Antwort?

Aber wenn Du http://IPv4:8081 ansteuerst, dann landest Du nicht wie erwartet auf der Kamera, obwohl dies laut der Umleitung in Deinem Router funktionieren sollte?

Daß die ausgehende email nicht funktioniert, könnte am Auth-Check Deines email-Servers liegen. Unterstützt posteo die alten SSL/TLS 1.wasweißich noch? Falls nein, könntest Du dafür den email-Proxy von Instar benutzen.

MfG

Hallo! Freut mich, dass sich jetzt was tut! :+1: :slightly_smiling_face:
Hatte in der Zwischenzeit den Support bemüht…

Also: mein ISP ist Cosmote (GR). Anfragen wurden bisher nicht beantwortet. :roll_eyes:
Wie gesagt, definitiv läuft meine Adresse auf IPv4!

@m.polinowski An nen Raspi hatte ich schon gedacht, allerdings fehlt mir die Zeit, weil es noch zu viel in unserer neuen Hütte zu tun gibt.

@150d just4fun werde ich es nachher nochmal versuchen (bin grad am pinseln).
Ah, das wäre ne Möglichkeit! Posteo läuft bei mir auf STARTTLS. Versuche SSL/TLS nachher.

Übrigens hatte ich vom Support den Tipp bekommen, den email-Proxy von Instar zu benutzen - der läuft jedenfalls!

Artigen Dank in die Runde!


Edith:
So, hab eben auf die Schnelle die Vorschläge durchgetestet:

Posteo-Settings auf TLS geändert (klar, TLS1 läuft natürlich nicht mehr) : leider geht auch damit keine Testmail raus!
Wenn´s nicht über eine meiner anderen 2 Mail-Adressen geht, lasse ich es weiter über den Instar Proxy laufen. Kein Drama. Teste ich später mal an…

Der Obershit ist aber, dass mein ISP mich durch nen NAT leitet! (übersetzt meine Adresse in eine öffentliche IP-Adresse!) Kein Wunder, dass ich zwar den Router anpingen kann, aber nicht („von außen“) die Cam!! Na Bravo …
Dann muss ich wohl mit der App leben. :roll_eyes:

Edith 2:
Immerhin funktioniert der Email-Alarm jetzt über t-online. Keine Ahnung, warum Posteo nicht mitspielt… Egal, läuft! :slightly_smiling_face:

Danke allen Mitdenkern!
Tschöö.

1 Like

Cosmote sperrt gerne die eingehenden Ports, diese kannst du auf der cosmote und deinem Account, entsperren.