Neuen Internetanbieter IP-Adresse ändern

Servus,
da muß ich Dich enttäuschen.
Die in der FB definierte IP für den internen Bereich ist vom Werk ab festgelegt und eingerichtet.
Da ändert sich auch nichts eventuell automatisch, oder so.
Wenn Du sie geändert haben möchtest, mußt Du es selbst tun oder per Fernwartung machen lassen.
Wichtig ist eben immer nur, daß Du einen Computer im Heimnetz hast, der bei seiner eigenen IP Adresse die ersten 3 Stellen (z.B. 192.168.178.xxx) identisch zur FB hat.
Oder auf dem Rechner definiert ist, „hole Deine IP Adresse per DHCP“.
Dann kommst Du immer auf die FB drauf und kannst konfigurieren.
Und im Allgemeinen:
Deine lokalen Geräte könner immer nur miteinander kommunizieren, bzw. Du kannst sie
immer nur erreichen, wenn bei allen diese 3 ersten Stellen ihrer IP Adressen identisch sind.
Für alles andere, oder Aufteilung der lokalen Netze bräuchtest Du noch einen internen Router,
was in einem „Otto Normalo Haushalt“ m.M. sehr selten vorkommt.

gruss

Grundsätzlich haben alle FB 192.168.178.etc, hatte ich auch bisher auf allen FB am Telekom DSL Anschluss. Seit Umstellung Internet auf Glasfaser bei deutsche Glasfaser hat die gleiche FB 7590 nun 192.168.188, auf WAN. Um meine bisherige Rufnummer weiter zu nutzen, habe ich 2 Wochen später am DSL Telekom Anschluss eine FB 7360 angeschlossen, die 192.168.178 hat.
Ich finde es irritierend, dass die FB 7590 eine „neue“ IP hat, ich hätte hier erwartet, dass die später angeschlossene FB 7360 an einer anderen Leitung (Telefonbuchse) eine neue IP zieht. Nun hat diese zwar die passende IP, aber die 7590 die WLAN Verbindung zu den Kameras, verzwickt!
Gruß

ich komme jetzt auch nicht ganz klar mit der Beschreibung, WIE die Geräte genau verschaltet sind. Für mich scheint die Frage der „internen Verkabelung“ der Geräte von Interesse…

Fritzbox 7590:
192.168.188.x … WAN auf Glasfaser?
WLAN: die Kameras mit fester IP 192.168.178

Fritzbox 7360:
192.168.178.x … WAN weiter auf DSL
WLAN: keine Verbindung zu Kameras
LAN: ein Kabel zu LAN 7590
LAN: z.B. dieser imac mit 192.168.178.20

ist das so ungefähr richtig?

wollte man eine „Routerkaskade“ bauen… müsste man die 7360 eigentlich per WAN an eine LAN Buchse der 7590 anschliessen… dann müsste sogar der Zugriff vom Imac an der 7360 auf die Kameras wieder funktionieren… egal…

Wie oben geschrieben, müsste ein Rechner mit einer festen IP Adresse 192.168.178.x an die 7590 angeschlossen werden… dieser könnte dann die Kameras wieder erreichen und auf die 192.168.188 umstellen.,… dieser Rechner kann währenddessena ber nicht auf die Oberfläche der Fritzbox zugreifen… eben wegen dem anderen Netz.

Ich selbst habe bei mir im Netz auch mehrerer (ehemalige DSL-Router) laufen und über die LAN-Buchsen verbunden (also kein NAT oder sonstwas). Hierzu habe ich allen Geräten eine interne feste IP-Adresse selbst vergeben. Nur der Router am DSL vergibt per WLAN dynamische IP-Adressen für Clients. Alle sonstigen Netzwerkgeräte, inklusive der PCs per Kabel haben alle feste IP-Adressen.

Wäre ich jetzt an der Stelle mit dem Problem… und habe es richtig erfasst…
würde ich die 192.168.188.x ändern. Da vermutlich beide Fritzboxen die IP-Adresse 1 haben… müsste man eine verlegen… zB 192.168.178.1 (Glasfaser, Internet) und 192.168.178.2 (DSL, Telefonie)
zudem den DHCP Server einer der Fritzboxen deaktivieren. idealerweise der 7390, da diese Fritzbox ja wohl irgendwann entfernt wird. Dann vergibt die 7590 die freien Adressen (normalerweise dann 192.168.178.[200-220]) Aktuell laufen vermutlich 2 DHCP-Server auf beiden Rechner… 192.168.188.[200-220] auf dem Glasfaserrouter … und der andere IP-Bereich auf dem anderen Router…
Vorteil… alle Geräte landen wieder im selben Netzwerk… sollten natürlich Geräte eine statische, feste IP-Adresse aus dem neuen Bereich haben, muesste diese ebenfalls wieder auf 192.168.178.x umgestellt werden… hier vermute ich aber ausser dem 7590-Router kein weiteres Gerät, auf das das zutrifft

ist das so in etwa korrekt alles verstanden?

Auch auf der LAN Seite hat sie die 192.168.188.x Ip Adresse.
Ich tippe mal das bei Auswahl des Internetanschluß „Glasfaser“ die Lan-IP Adresse automatisch auf 192.168.188.x geändert wird und Lan1 mit der Glasfaserbox verbunden ist.

Ich denke die einfachste Lösung wäre:
Die 7590 vorrübergehend auszuschalten.
Dann in der 7360 das WLAN aktivieren und die selbe WLAN Konfiguration vornehmen wie sie jetzt in der 7590 ist also:

  • Selbe SSID
  • Selbes WLAN Passwort

Dann sollten die Kameras sich wieder mit WLAN verbinden
Dann den PC mit der 7360 verbinden und die IP Adressen in den Kameras anpassen.
Ip Adesse der Kameras auf 192.168.188.x ändern ebenso auch in den Kameras
die Gateway - und DNS Adresse anpassen - auch auf 192.168.188.x (x= Routeradresse)
Dann WLAN in der 7360 wieder deaktivieren und die 7590 wieder einschalten

1 Like

Ja, genau, das war jetzt der Königsweg! Ich musste allerdings bei beiden Routern einzeln die MAC-Adresse eingeben. Nun sind 5 Kameras wieder „da“, mit 188.etc. hinten. WebUi am PC kann aufgerufen, bzw. dort Einstellungen vorgenommen werden. Bewegung wird per Mail gemeldet. Alkerdings habe ich über das Tool am Handy keinen Kontakt.
Keine Anfrage an Deutsche Glasfaser,.warum gleiche Box IP ändert, warn Schuss in den Ofen und ein „guter Start“ einer Beziehung!:grimacing: keine Ahnung, kaufen sie sich die IP etc. Übelst.
Nun noch ein kleines Problemchen, eine Kamera war auch unter alter IP nicht ansprechbar, abmontiert, Reset 20 s aufwärts, lan an Router, grün dauerhaft, gelb blinkt, aber Kamera wird nicht angezeigt?!?!
Vielen Dank schon mal für die Mühen und Hilfe hier!:+1:t4::+1:t4::+1:t4:
Korrektur: Über Handy geht, vergessen die IP zu ändern!!!

1 Like

Servus,

Also die LEDs sind erstmal korrekt.
Hast Du mal in der Fritzbox → Heimnetz → Netzwerk geschaut, ob die Cam gelistet ist?
Oder mal im Systemlog, ein Eintrag ähnlich „MAC Adresse xx.xx.xx.xx.xx.xx blockiert/gesperrt“
Ansonsten trotzdem nochmal testen, anderes LAN Kabel, anderer Port, WerksReset.

gruss

Hallo, ja, alles gemacht, 2 Kabel probiert, mehrfach Reset. Kamera wird nicht angezeigt, hängt am lan, nur Reciever und Mac werden mit lan angezeigt.
Ich habe jetzt noch etwas im Netz gesucht, da habe ich einen Lösungsansatz gelesen, Kamera vom Strom und lan trennen, eine Nacht warten. Hat das jemand mal probiert?

Guten Morgen! Alles ein paar Mal noch gemacht, auch an der FB 7590 angeschlossen, da wird sie nicht angezeigt, mit lan bei der 7360 (alte IP) schon. Aber ich bekomme kein Zugriff über das Instar Tool, das bleibt leer. Kamera reagiert, wenn ich den Sensor mit dem Finger abdecke, Infrarot geht an.

Nach einem Werksreset sind alle vorigen Einstellungen von Dir in der Kamera gelöscht und die Kamera versucht, sich per DHCP eine IP vom Router zu holen.
Ist denn DHCP auf der FB 7590 (wieder) aktiviert?

Ja, ist aktiviert.

Zeigt lan 3 als belegt, aber es wird kein Gerät beim Anklicken angezeigt!

Ich habe keine Fritzbox und kenne die Menüstruktur nicht. Aber im letzten Bild werden doch nur die angestöpselten Ports an der FB aufgelistet. Die einzelnen Geräte werden vermutlich woanders dargestellt. Hast Du die ausstehende Kamera manuell in der FB hinzugefügt oder hast Du irgendwo die Option „Neue Geräte zulassen…“ ausgewählt?

Ja richtig, unter Heimnetzwerk - Netzwerk, aber da tauchen nur die Geräte an lan 1 und 2 auf, sonst kein Gerät unter lan.
Ich wollte mit den Bild verdeutlichen, dass die fritzbox eine lan Belegung erkennt, aber kein Gerät anzeigt.
Nein, ich habe nichts eingegeben, weil das mit dem Wechsel der Ip von dsl auf Glasfaser auch nichts gebracht hat.

Ich habe sie eingegeben, bekomme aber kein Zugriff!

Hallo! Bis hierhin und nicht weiter, Kamera an lan durch Fritzbox erkannt, aber nicht im Tool gelistet!


Hat jemand noch eine Idee? Paar mal aus- und eingeschaltet. FB wie auch Kamera.

  1. hast du die Kamera auf Werkseinstellung mal zurück gesetzt?
  • Achtung: dabei muss das Lankabel abgezogen werden.
  1. Wenn noch nicht erfolgreich auf Werkseinstellung gesetzt:
  • hat die Kamera eventuell noch eine Feste-IP aus dem Netz 192.168.178.xxx ?
  1. ich tippe mal das an Lan3 signalisiert wird das da ein Gerät angeschlossen ist aber eben nicht ansprechbar weil die Ip nicht im selben Netz ist.

Ja, habe den weißen Knopf mindestens 20 Sekunden gedrückt, es knackt keucht, das ganze Prozedere mehrfach, die alte ISP sollte damit gelöscht sein.

Eben nochmal, um sicher zu gehen, dass lan Kabel ab

Ja, die FB zeigt unter lan 3 an, dass ein Gerät da, aber nicht welches.

Versuche es mal mit dem Reset über die SD Karte.
eine Datei mit dem Namen „reset“ auf der SD karte anlegen

Hier die Anleitung aus dem Instar-Wki dazu

zurücksetzen der Kamera

reset : Entnehmen Sie die SD Karte aus Ihrer Kamera und schließen Sie die Karte, über einen Kartenleser, an Ihrem Rechner an. Legen Sie danach die Datei in das root Verzeichnis (also direkt auf die Karte, nicht in einen Unterordner) der Speicherkarte und werfen Sie die SD Karte danach aus. Um die Kamera wieder in die Werkseinstellungen zu bekommen, stecken Sie bitte die SD Karte wieder in den Karten-Slot der Kamera und starten Sie die Kamera danach neu.

hier der Link zu dem Wki

Dort unter " Über die SD Karte"

Gruß
Hbr

Danke! Dann hoffe ich mal, dass funktioniert mit dem MAC auch.

Nabend!

Ich habe die Kamera auch per SD Karte reseted, neue Karte, reset.pkg aufgespielt und im laufenden Betrieb wieder rein. Kamera, ist wie vorher auch, in der Fritzbox blau hinterlegt, und im Internet.

Vielen Dank für den Tipp. Allerdings komme ich nicht auf das Tool, wenn ich die anklicke, Seite öffnet sich nicht. Wenn Ich das Tool selbst öffne, sind nur alle anderen Kameras gelistet.

WLan Kontakt hat sie auch mit einer anderen Endung, aber auch kein Zugriff. Was kann ich noch tun?


Vielen Dank im Voraus.

Nun noch zu der IP, ich habe die FB reseted und seitdem hat sie die alte IP 192.168.178.etc

wieder, das bedeutet beide FB haben nun die gleiche IP. Daher nun alle Kameras reseted, am Kabelbaum, Strom weg und dann neu per WPS verbunden.