IN-4011 connected to router with ethernet cable but no ip address.

Please help, I have been unable to find an english speaking forum so I hope that some one will be able to help me here.

I have searched the forum using Google translate in the hope of finding a thread which could give me some advice without any success.

I’m trying to set this up for a client and I really don’t want to have to go back to him without a result.

I am using a IN-4011 the camera powers up and moves and then settles.

I have connected it to the router with ethernet cable but no ip address is shown in the Instar camera tool or any IP scanner.

The router also does not show any connection with the camera.

The connector’s green light is on and the orange light flickers so there seems to be a connection but no, ip address is available.

DHCP is enabled on the router which works perfectly for everything else.

Could the camera be broken? It is new and never used before.

I have pressed the reset button as well, thinking that a reset would enable it.

Tried it on various machines from Windows XP to Windows 10 but no success.

Even if I have to advise my client that his camera is broken at least I have done my job properly.

Hi Mercosity,

1.) Have you tried connecting your camera directly to your PC/Laptop ?

Does Windows (or macOS) recognize that you plugged something into the Ethernet Port? The connection should show up inside the Network Center (see Wiki link above).

2.) About the Reset function - did you hold the reset button until your camera restarted (all the way to the calibration run of the pan&tilt function) ? The reset would not be complete otherwise.

3.) Is the green LED on the Ethernet port constantly on? It would switch off every ~10s if your camera is in a boot loop. You would also see that the LAN connection in Windows (see #1 above) drops every few seconds and then return.

4.) Do you have a chance to try another power supply?

INSTAR Support

Hi there thx for answering my query.

I’ve tried connecting to a laptop and server and on the server it comes up as unidentified and will not acquire an ip address even though dhcp is activated.

I’ve run the camera tool on both with no success.

Using an IP scanner I’ve checked all the ip addresses and there is none I can indentify as the ip camera.

The reset function does not cycle through until the camera calibrates no matter how long I hold in the reset button. I would think that it should take 10 to 15 seconds but minutes later, nothing…

I’ve tried with ethernet cable in and out as well.

I’ve also tried another power supply but no joy. The only time the pan and tilt calibration happens is when the power cable is re-attached.

Oh yes, the green LED is permanently on and the orange LED flickers, which to me is a sign that there is some communication going on across the LAN connection.

I am really worried that this camera is defective.

Do you have any more suggestions?

If anyone else has any suggestions they would be appreciated.

[B]It seems that I’m going to have to tell my client that your product is defective.

I have tried everything that I know, after years of IT experience, as well as trying the suggestions that have been given to me on this forum.

I must admit to being disappointed with the level of support afforded the Instar products and will not be suggesting to anyone that they should purchase a product from your company. [/B]

I think so.

I must admit to being disappointed with the level of support afforded the Instar products


at first:
Here is not the official support page of INSTAR, this is the Forum „Users help users“.
In #2 @INSTAR has named the points that you can test yourself.

at second:
For repair, You can/must contact the INSTAR Support directly and open a ticket on this Site:

(If your car is broken, you bring it also into the service station, or not?) :wink:

or as a last resort:
You can discard the defective camera and buy a new one.


Well, very helpful. Not.