Having Trouble While Connecting The Camera With Computer

Hello everyone, I did not find any suitable area to create a post, so I am posting the thread here. If any mistake please apologize me. Recently I purchased a XXXXX Premium Bridge Camera and I try to connect it with my computer. But friends, when I try to connect it with my computer, it does not connect anyway. I tried to connect it with the USB cable and the cable is in new condition. Could someone help me friends to solve the issue? Any kind of help would be greatly appreciated.

Hi,
as far as you know this forum handles problems regarding Instar IP-cameras unless your intention is to make any advertisements for your camera model.
So please find an appropriate Sony forum for your problem.
Best regards!

1 Like

By the way: check your USB-cable if it is only for charging purpose (without data path) or fully equipped.

1 Like

Thank you so much for your suggestion, but I found this article online that suggested to disabled auto power off, also suggested to update the camera driver. I am quite confused about getting this solution, if it is work perfectly or not after applying. So if you suggest what to do, it will be helpful.

One of the essential things in digital world in connecting devices to your OS ist to use the driver coming with your device.
After that you can check the appropriate cable. Some (cheap) USB cables are just for powering your device. The data paths are not connected to the plug.
Auto power off must be disabled inside your camera menue I guess. If the camera automatically shuts down your connection will be lost of course.
Good luck!

1 Like