Firmware failure

[LEFT][SIZE=14px]I tried to update my camera firmware. I did it through WebUI interface choosing update firmware and selected the attached file. The update started fine and the dial gradually went round to 80% and then it hung! The power was on throughout the process and is still on. [/SIZE][SIZE=14px](Moderation: Link deleted)[/SIZE][SIZE=14px]. I have not switched off the camera but it is no longer working. Can you please advise.[/SIZE][/LEFT]

Disconnect the camera from the power supply … plug in - and see if it starts again -?

If not, contact INSTAR support.

I had already tried that to no avail. Also, have sent Support a message. I did try to raise a ticket but it said it did not recognise my email!

Typing errors? :smiley_emoticons_ug

Try another mailadress -

Maybe the firmware update process uses a failsafe option. In that case an old image is running and the camera tries to obtain an IP address using DHCP. Do you have a DHCP server on your network running?

I did run Instar Camera Tool but it cannot find the camera. The camera was on a fixed IP and port forwarding was established but it is no longer visible. I have checked the connections on my Netgear Router using the Netgear Genie but it is no longer visible.

In this case only INSTAR can help you.

Just an idea: the camera runs on an older firmware now because the update crashed. Your fixed IP and network settings might be eliminated. Im not sure if INSTAR provides factory settings regarding a fixed IP for this camera. I guess DHCP could be active. So it would be a nice idea to start the DHCP server on your Netgear device. But take care to use an address range which is not used by your fixed IP devices. E.g. ... is used for fixed IPs then you can set the range … for your dhcp server.
It`s worth a try.

Instar Support helped fine, they asked me to remove the SD card and check it again. [LEFT][SIZE=14px]Yes it was the SD Card, when I removed it the camera was detected by the Cameral Tool. I put in a new SD card and after checking all was well put it all back together again and the camera is now working fine now.[/SIZE][/LEFT]

I hope that INSTAR find a firmware solution regarding boot problems because of fu… SD card.