Camera doesn't boot after reset


Sorry for the english but I don’t speak german. Hope it’s ok for you.

So I have a camera IN 3011.

Friday I had a problem to configure email. So I contact the support. Support tried but nothing work, the problem was that any config reboot the camera. I suggest to install the previous firmware and support says ok. So I do it.

But the camera doesn’t reboot after that.

So support suggest me to do a reset.

But since the camera doesn’t work anymore, it doesn’t start anymore.

I do many reset without the network cable, I let the camera off during one night, but nothing work.

Have you got solution for me?


Maybe the power supply is faulty.
Do you have the possibility to try another suitable power supply?

But it is also possible that something went wrong when installing the older firmware and therefore it can no longer boot.
In this case the camera would have to be sent in for repair.

I think the power supply is good because the led on the camera and on the power are on.

The warranty is over :frowning:

Is there another thing I may try to reboot?

Did you tried to use the reset button for more than 15 seconds?
Why do you think the camera doesnt reboot? Because you cant connect to the WebUI or you don`t see the IP in your local network?

Yes I tried about 20 sec, even a little more.

I think it doesn’t reboot first because when it reboot the camera move all around and then because I never see it whith the instar camera tool anymore

What if the reset button stucks permanently in the reset position? I guess in that case the camera can`t boot.
Can you feel the button coming out the reset position after pressing?

Yes I guess it’s like a click.

Did you installed the correct firmware version? There are two different versions available.

Important: What firmware version do you need? Please check the second number group for the version number. If your current firmware currently has a 37 or 35 second, then please select the firmware 3 * second. Otherwise, if the number is 22, 25 or a different number, please select the firmware with the 2 * second.

See at:

At least if you are not able to revert to previous firmware version you can try this hack which is explained by INSTAR:

Just in case of complete confusion or desperation.

In fact it’s the problem, I had the latest firmware but my camera always reboot and configuration for email didn’t work.
A man from instar took the control of my computer to try configure email.
Nothing worked.

So I ask him if the firware was correct, I had the latest 57.37.* so he ask me to try the 57.22.*
And since the camera doesn’t reboot.

So I don’t have access to the camera to reinstall the 57.37.* firmware :frowning:

It seems to be a solution.

It’s not easy for me because I don’t speak german and even not english (I’m french).

But I can try it if I can understand.

I am angry beacause the an from instar who took control on my computer said it was ok to try the other firmware :frowning:

Je ne parle pas francais. English seems to be the best way.
Try to get the correct previous version from INSTAR and ask for a french or english manual to do the hack. Maybe they send you a „serial to USB converter“ with four cables included, so your task will be reduced just to open the camera, plug the cables into the designated holes, start tera term and so on.

thank you i’ll try that :wink:
Thank you very much for your help and time

De rien!
Tenez-nous au courant des progrès.

Conseil - ce traducteur est utile et très bon. Beaucoup mieux que google

@muck Stimmt. Aber ich hätte ja nun nicht gleich das Geheimnis preisgegeben. :icon_wink:

I have received a first answer from support Instar but nothing new for now.
They don’t believe me that I was not awared by their collaborater that updating the firmware could broke my camera.

The camera can also simply be damaged and the connection with the update is purely accidental.

yes maybe, my camera had some other problem like many reboot.
But it worked just for the video

I have all I need to plug the mainboard to my computer by USB.

But I can’t download needed because the link is not available anymore on this web page : xxxxxxxxx

Moderation: the right link is this

And instar support don’t reply :frowning: